Re: Groovy++ 0.4.225 - dual core

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: Groovy++ 0.4.225 - dual core

Alex Tkachman
For ones who care I updated benchmarks of Groovy++ vs Java and dynamic
Groovy (both 1.7 & 1.8)

Benchmarks can be found - http://code.google.com/p/groovypptest/wiki/Performance

On Tue, Apr 26, 2011 at 4:33 PM, Alex Tkachman <[hidden email]> wrote:

> Hi All!
>
> Groovy++ team is happy to announce release of version 0.4.225
>
> The main and long waiting feature of this version is compatibility
> with both 1.7.x and 1.8.x brunches of Groovy core.
>
> Best regards
> Alex
>

---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email